Re: #appc Unable to execute stop lcm operation from APPC #appc

Taka Cho

We did not tried https yet.


The setting is on provider1 portion in


K8s env:;a=blob;f=kubernetes/appc/resources/config/appc/opt/onap/appc/data/properties/;h=770142ad59f7c9e5cdb8e03022053a5934e51292;hb=70b07469dada287b97c41c4eda6c18f514a3f5a6


docker-compose env:;a=blob;f=installation/src/main/properties/;h=900695e7cc483d3ae4164ce24f66aae8ea3f9faa;hb=cd9e460cfa7cbd090156045711c4d95efa6765b3




From: sirisha.gopigiri via <>
Sent: Monday, April 22, 2019 1:33 AM
To: CHO, TAKAMUNE <tc012c@...>; onap-discuss@...
Subject: Re: [onap-discuss] #appc Unable to execute stop lcm operation from APPC


Hi Taka,

Thank you for the reply!

I have tried the restart bundle and I could see the below error log. May I know in what format is the APPC expecting the URL? The below VIM URL is being fetched from the AAI payload.

And does APPC support https request to the VIM?

2019-04-22T05:23:57,746 | ERROR | appc-dispatcher-9 | ProviderOperation                | 503 - appc-iaas-adapter - 1.4.4 | APPC0041E APPC IAAS Adapter cannot perform requested service, VM url [https://x.x.x.x:yyyy/v2.1/servers/8a196a4d-cff4-4b5c-b164-35225e60d7db] is invalid

Best Regards
Sirisha Gopigiri

Join to automatically receive all group messages.