[AAI] [portal] Not able to access AAI GUI from ONAP Portal

Thamlur Raju
 

Hi Team,

 

we are using Dublin release of AAI, we are not able to access the AAI UI.

 

AAI pods are running fine…

 

#kubectl get pods | grep aai

 

dev-aai-aai-6685b89bcc-slwck                                 1/1     Running      0          35d

dev-aai-aai-babel-5d75865f7b-r25sm                           2/2     Running      0          35d

dev-aai-aai-champ-758d98b796-sswbs                           2/2     Running      0          35d

dev-aai-aai-data-router-6fb968c754-24kcx                     2/2     Running      0          35d

dev-aai-aai-elasticsearch-57d469cdc5-cfjmd                   1/1     Running      0          35d

dev-aai-aai-gizmo-694775589-4r7h7                            2/2     Running      0          35d

dev-aai-aai-graphadmin-76b5d8bcd9-vpq6d                      2/2     Running      0          35d

dev-aai-aai-graphadmin-create-db-schema-gdjhq                0/1     Completed    0          35d

dev-aai-aai-modelloader-559f886bb5-h8gvz                     2/2     Running      0          35d

dev-aai-aai-resources-c9d8cbccc-lgskx                        2/2     Running      0          35d

dev-aai-aai-schema-service-674b5688b6-4dpzz                  2/2     Running      0          35d

dev-aai-aai-search-data-6dd75ddc5-2fxwv                      2/2     Running      0          35d

dev-aai-aai-sparky-be-b758d9d58-qznjl                        2/2     Running      0          35d

dev-aai-aai-spike-7475bd56d-ghbvd                            2/2     Running      0          35d

dev-aai-aai-traversal-5dbc94c748-8gb58                       2/2     Running      0          35d

dev-aai-aai-traversal-update-query-data-6b2hg                0/1     Completed    0          35d

dev-pomba-pomba-aaictxbuilder-7b6d4f7b57-wchhw               2/2     Running      0          35d

 

 

I get this error in browser web console:

 

XML Parsing Error: no root element found

Location: https://portal.api.simpledemo.onap.org:30225/ONAPPORTAL/portalApi/auditLog/store?affectedAppId=7&type=app&comment=https://aai.ui.simpledemo.onap.org:30220/services/aai/webapp/index.html#/viewInspect

Line Number 1, Column 1:

 

In the browser Network tab (as shown in below), it is giving 302 status… and I tried to open it in new tab as https://aai.ui.simpledemo.onap.org:30220/services/aai/webapp/index.html#/viewInspect

But it is redirecting to the PORTAL site as,  https://portal.api.simpledemo.onap.org:30225/ONAPPORTAL/login.htm#/viewInspectLine

 

 

 

I tried in different browsers but same error…

 

Please suggest something on this issue.

 

 

Thanks & Regards,

Thamlur Raju

NS-NDU-OSS

Bengaluru | India

| Ext : 858518

 

 

============================================================================================================================ Disclaimer: This message and the information contained herein is proprietary and confidential and subject to the Tech Mahindra policy statement, you may review the policy at http://www.techmahindra.com/Disclaimer.html externally http://tim.techmahindra.com/tim/disclaimer.html internally within TechMahindra. ============================================================================================================================

Join onap-discuss@lists.onap.org to automatically receive all group messages.