Date   

Not able to access ONAP portal webpage in Dublin #portal #dublin

satish kumar <satish1044@...>
 

Hi team,

I have installed ONAP Dublin version on bare metal.
All the pods for portal are running after deployment. 

dev-portal-portal-app-f8497748d-dtsc9                         2/2     Running            6          72m     192.168.6.216   k52-n44       <none>           <none>
dev-portal-portal-cassandra-746fc768cd-tc8d6                  1/1     Running            0          100m    192.168.6.211   k52-n44       <none>           <none>
dev-portal-portal-db-9796c454f-fqpbt                          1/1     Running            0          100m    192.168.6.212   k52-n44       <none>           <none>
dev-portal-portal-db-config-wx5px                             0/2     Completed          0          71m     192.168.4.44    k52-n21       <none>           <none>
dev-portal-portal-sdk-76d57bcf9b-vxhx6                        2/2     Running            0          71m     192.168.7.121   k52-node144   <none>           <none>
dev-portal-portal-widget-d46fb8c64-n8ghz                      1/1     Running            0          71m     192.168.4.46    k52-n21       <none>           <none>
dev-portal-portal-zookeeper-65fd57cc5d-pdbbp                  1/1     Running            0          100m    192.168.4.39    k52-n21       <none>           <none>


However, the external IP allocation for portal-aap service is in pending state. 

portal-app                         LoadBalancer   10.109.31.24     <pending>                              8989:30215/TCP,8006:30213/TCP,8010:30214/TCP,8443:30225/TCP   101m    app=portal-app,release=dev-portal
portal-cassandra                   ClusterIP      10.104.181.190   <none>                                 9160/TCP,7000/TCP,7001/TCP,7199/TCP,9042/TCP                  101m    app=portal-cassandra,release=dev-portal
portal-db                          ClusterIP      10.104.161.137   <none>                                 3306/TCP                                                      101m    app=portal-db,release=dev-portal
portal-sdk                         NodePort       10.99.214.136    <none>                                 8080:30212/TCP                                                101m    app=portal-sdk,release=dev-portal
portal-widget                      ClusterIP      10.98.196.216    <none>                                 8082/TCP                                                      101m    app=portal-widget,release=dev-portal
portal-zookeeper                   ClusterIP      10.109.79.167    <none>                                 2181/TCP                                                      101m    app=portal-zookeeper,release=dev-portal
sdnc-portal                        NodePort       10.103.25.186    <none>                                 8843:30201/TCP                                                5h39m   app=sdnc-portal,release=dev-sdnc


After deployment I tried accessing the ONAP portal web-page but I am getting connection fail. Then, I also run the robot health check and portal along with 7 other components are failed in the heath-check. 


KEYWORD portal_interface . Run Portal Health Check
 
 
00:00:20.000KEYWORD ${resp} = portal_interface . Run Portal Get Request ${PORTAL_HEALTH_CHECK_PATH}
 
 
00:00:00.001KEYWORD ${session} = RequestsLibrary . Create Session portal, ${PORTAL_ENDPOINT}
 
 
00:00:00.000KEYWORD ${uuid} = UUID . Generate UUID
 
 
00:00:00.000KEYWORD ${headers} = BuiltIn . Create Dictionary Accept=application/json, Content-Type=application/json, X-TransactionId=${GLOBAL_APPLICATION_ID}-${uuid}, X-FromAppId=${GLOBAL_APPLICATION_ID}
 
 
00:00:19.996KEYWORD ${resp} = RequestsLibrary . Get Request portal, ${data_path}, headers=${headers}
 
 
16:37:23.748 TRACE Arguments: [ 'portal' | '/ONAPPORTAL/portalApi/healthCheck' | headers={'Accept': 'application/json', 'Content-Type': 'application/json', 'X-FromAppId': 'robot-ete', 'X-TransactionId': 'robot-ete-333b8776-da8e-4851-9453-cf6eff8c21a2'} ]
 
16:37:23.748 DEBUG Test timeout 20 seconds active. 19.995 seconds left.
 
16:37:23.751 DEBUG Starting new HTTP connection (1): portal-app.onap:8989
 
16:37:43.743 FAIL Test timeout 20 seconds exceeded.
 
16:37:23.745 TRACE Arguments: [ ${data_path}='/ONAPPORTAL/portalApi/healthCheck' ]
 
16:37:23.744 TRACE Arguments: [ ]




Please suggest some solution to this problem. 


Many thanks,
Satish Kumar
 



Re: Issue in Dublin version installation

Thiriloshini.ThoppeKrishnakumar@us.fujitsu.com <thiriloshini.thoppekrishnakumar@...>
 

Sivakumar,

 

Can you please try “export KUBECONFIG=~/.kube/config.onap” and then the kubectl command.

 

Thanks,

Thiriloshini

 

From: onap-discuss@... <onap-discuss@...> On Behalf Of Sivakumar Venkatesan Parthiban
Sent: Friday, June 21, 2019 1:06 AM
To: onap-discuss@...
Cc: NISHI_MATHUR <NISHI_MATHUR@...>
Subject: [onap-discuss] Issue in Dublin version installation

 

Hi Team,

 

I was trying to install Dublin version by following the steps mentioned in link.

https://onap.readthedocs.io/en/dublin/submodules/oom.git/docs/oom_setup_kubernetes_rancher.html#configure-rancher-kubernetes-engine-rke

I was able to install RKE successfully but after that while trying to initialize kubernetes cluster for use by helm by executing below command:

kubectl -n kube-system create serviceaccount tiller

Below error message is thrown:

"The connection to the server localhost:8080 was refused - did you specify the right host or port?"

 

can you please assist in resolving this issue?

I have also raised an Jira for this.

https://jira.onap.org/browse/OJSI-215

 

 

Thanks,

Sivakumar


Re: #msb #aai #vfc Unable to contact AAI through MSB from VFC #msb #aai #vfc

Elie Dit Cosaque, David (Nokia - US/Plano)
 

Hi all, 

In case, it helps someone. I think that I figured out the issue with msb-iag. Looks like the openresty/nginx proxy server is not passing the "host" parameter in the forwarded request. As a result, aai-resources is replying with a error 400 "No Host". Not sure why we are seeing this issue and if it is a real bug....However to fix it, I modified the "/usr/local/openresty/nginx/msb-enabled/location-default/msblocations.conf" file in the msb-iag container to add a host directive as highlighted (modified file attached) below:
...
        location / {
                set $svc_type "custom";
                set $svc_name "";
                set $svc_url "";
                set $backend "defaultbackend";
                proxy_set_header Host $host:$server_port;
                access_by_lua_block {
                        ngx.log(ngx.INFO, ngx.var.request_id..":receive the request")
                        stats.accept_new_request()
                        msb.filter_websocket_req()
                        msb.route()
                        msb.access()
                        if ngx.ctx.use_ownupstream then
                                stats.forward_backend()
                        end
                }
                header_filter_by_lua_block {
                        stats.receive_response()
                        msb.header_filter()
                        stats.return_response()
                }
                #log by the lua file
                log_by_lua_file luaext/log/logger.lua;
 
                proxy_pass $http_protocol://$backend;
                #proxy_redirect $http_protocol://$host:$server_port$svc_url $http_protocol://$host:$server_port$svc_name;
        }
...


Thanks,
David.


Re: [AAI] [CIA] AAI images minimization and testing.

Jimmy Forsyth
 

Hi, Dmitry –

 

This is great news!  Thanks for all your efforts, I will review the results.

 

Thanks,

jimmy

 

From: Puzikov Dmitry <dmitry.puzikov@...>
Date: Thursday, June 27, 2019 at 7:14 AM
To: "onap-discuss@... Group" <onap-discuss@...>
Cc: Adolfo Perez-Duran <adolfo.perez-duran@...>, Klozik Martin <Martin.Klozik@...>, Tina Tsou <Tina.Tsou@...>, "FORSYTH, JAMES" <jf2512@...>
Subject: [AAI] [CIA] AAI images minimization and testing.

 

Hi, all,

 

After some delay we were able to deploy ONAP with minimized AAI images and perform

·  ONAP robot healthdist tests and test model-loader manually.

·  All AAI related robot tests and model-loader tests were passed successfully.

·  Please, find detailed report in JIRA: https://jira.onap.org/browse/INT-1023

 

Best Regards,

Dmitry

· 


Re: Configuration of Keystone v3 in SO

Steve Smokowski
 

Currently its supported via rest, and not helm charts.

 

Thanks

 

-Steve

 

 

From: <onap-discuss@...> on behalf of Dominik Ogrodnik <dominik.ogrodnik@...>
Reply-To: "onap-discuss@..." <onap-discuss@...>, "dominik.ogrodnik@..." <dominik.ogrodnik@...>
Date: Thursday, June 27, 2019 at 9:47 AM
To: "onap-discuss@..." <onap-discuss@...>
Subject: [onap-discuss] Configuration of Keystone v3 in SO

 

Hi All,

 

My openstack instance is using Keystone v3. Is there a way to setup V3 through SO charts?

 

After deploying ONAP with the following config:

so:

  # so server configuration

  config:

    # message router configuration

    dmaapTopic: "AUTO"

    # openstack configuration

    openStackUserName: "demo"

    openStackRegion: "RegionOne"

    openStackKeyStoneUrl: "http://OS_IP/identity/v3"

    openStackServiceTenantName: "demo"

    openStackEncryptedPasswordHere: "ENCRYPTED_PASSWORD"

 

  so-catalog-db-adapter:

    config:

      openStackUserName: "demo"

      openStackKeyStoneUrl: "http://OS_IP/identity/v3"

      openStackEncryptedPasswordHere: "ENCRYPTED_PASSWORD"

 

GET to http://so-catalog-db-adapter.onap:8082/cloudSite/RegionOne returns:

{

  "id" : "RegionOne",

  "identityService" : {

    "id" : "DEFAULT_KEYSTONE",

    "handler" : { },

    "hibernateLazyInitializer" : { },

    "identityServerTypeAsString" : "KEYSTONE",

    "identity_url" : "http://OS_IP/identity/v3",

    "mso_id" : "demo",

    "mso_pass" : "ENCRYPTED_PASSWORD",

    "project_domain_name" : null,

    "user_domain_name" : null,

    "admin_tenant" : "service",

    "member_role" : "admin",

    "tenant_metadata" : true,

    "identity_server_type" : "KEYSTONE",

    "identity_authentication_type" : "USERNAME_PASSWORD",

    "last_updated_by" : "FLYWAY",

    "creation_timestamp" : "2019-06-26T09:20:23.000+0000",

    "update_timestamp" : "2019-06-26T09:20:23.000+0000"

  },

  "uri" : null,

  "region_id" : "RegionOne",

  "aic_version" : "2.5",

  "clli" : "RegionOne",

  "platform" : null,

  "orchestrator" : null,

  "cloudify_id" : null,

  "identity_service_id" : "DEFAULT_KEYSTONE",

  "last_updated_by" : "FLYWAY",

  "creation_timestamp" : "2019-06-26T09:20:23.000+0000",

  "update_timestamp" : "2019-06-26T09:20:23.000+0000",

  "_links" : {

    "self" : {

      "href" : "http://so-catalog-db-adapter.onap:8082/cloudSite/RegionOne"

    },

    "cloudSite" : {

      "href" : "http://so-catalog-db-adapter.onap:8082/cloudSite/RegionOne"

    }

  }

}

 

I had to overwrite identity_server_type , project_domain_name and user_domain_name.

 

How can I setup this through SO charts?

Any other way of updating this (except changing in DB or POST to http://so-catalog-db-adapter.onap:8082/cloudSite ?

 

Thanks,

Dominik


Configuration of Keystone v3 in SO

Dominik Ogrodnik
 

Hi All,

 

My openstack instance is using Keystone v3. Is there a way to setup V3 through SO charts?

 

After deploying ONAP with the following config:

so:

  # so server configuration

  config:

    # message router configuration

    dmaapTopic: "AUTO"

    # openstack configuration

    openStackUserName: "demo"

    openStackRegion: "RegionOne"

    openStackKeyStoneUrl: "http://OS_IP/identity/v3"

    openStackServiceTenantName: "demo"

    openStackEncryptedPasswordHere: "ENCRYPTED_PASSWORD"

 

  so-catalog-db-adapter:

    config:

      openStackUserName: "demo"

      openStackKeyStoneUrl: "http://OS_IP/identity/v3"

      openStackEncryptedPasswordHere: "ENCRYPTED_PASSWORD"

 

GET to http://so-catalog-db-adapter.onap:8082/cloudSite/RegionOne returns:

{

  "id" : "RegionOne",

  "identityService" : {

    "id" : "DEFAULT_KEYSTONE",

    "handler" : { },

    "hibernateLazyInitializer" : { },

    "identityServerTypeAsString" : "KEYSTONE",

    "identity_url" : "http://OS_IP/identity/v3",

    "mso_id" : "demo",

    "mso_pass" : "ENCRYPTED_PASSWORD",

    "project_domain_name" : null,

    "user_domain_name" : null,

    "admin_tenant" : "service",

    "member_role" : "admin",

    "tenant_metadata" : true,

    "identity_server_type" : "KEYSTONE",

    "identity_authentication_type" : "USERNAME_PASSWORD",

    "last_updated_by" : "FLYWAY",

    "creation_timestamp" : "2019-06-26T09:20:23.000+0000",

    "update_timestamp" : "2019-06-26T09:20:23.000+0000"

  },

  "uri" : null,

  "region_id" : "RegionOne",

  "aic_version" : "2.5",

  "clli" : "RegionOne",

  "platform" : null,

  "orchestrator" : null,

  "cloudify_id" : null,

  "identity_service_id" : "DEFAULT_KEYSTONE",

  "last_updated_by" : "FLYWAY",

  "creation_timestamp" : "2019-06-26T09:20:23.000+0000",

  "update_timestamp" : "2019-06-26T09:20:23.000+0000",

  "_links" : {

    "self" : {

      "href" : "http://so-catalog-db-adapter.onap:8082/cloudSite/RegionOne"

    },

    "cloudSite" : {

      "href" : "http://so-catalog-db-adapter.onap:8082/cloudSite/RegionOne"

    }

  }

}

 

I had to overwrite identity_server_type , project_domain_name and user_domain_name.

 

How can I setup this through SO charts?

Any other way of updating this (except changing in DB or POST to http://so-catalog-db-adapter.onap:8082/cloudSite ?

 

Thanks,

Dominik


Re: [aai] #aai AAI certificate expired 2019.06.04 #aai

Jimmy Forsyth
 

Hi, David,

 

The cert is updated in the latest aai/oom helm charts in both the Dublin and master branches.  I recommend pulling the latest from master.  If you are using an older version, see this review: https://gerrit.onap.org/r/c/aai/oom/+/90176

 

Thanks,

jimmy

 

From: <onap-discuss@...> on behalf of David Perez Caparros <david.perezcaparros@...>
Reply-To: "onap-discuss@..." <onap-discuss@...>, "david.perezcaparros@..." <david.perezcaparros@...>
Date: Thursday, June 27, 2019 at 1:27 AM
To: "onap-discuss@..." <onap-discuss@...>, "Reneal.Rogers@..." <Reneal.Rogers@...>
Cc: "beejal.shah@..." <beejal.shah@...>
Subject: Re: [onap-discuss] [aai] #aai AAI certificate expired 2019.06.04

 

Hi Reneal,

 

did it work for you? 

 

David



On 17 Jun 2019, at 21:26, Reneal.Rogers@... wrote:

 

Hi all, 

I have also noticed the same thing. Currently Sparky seems to be using the same  aai cert as resources and traversal. What I plan to do is:
 1) Replace  org.onap.aai.p12 cert in sparky with the one in resources(resources/config/aaf/  directory )
2) Update the sparky  application-ssl.xml file with the correct ssl-keystore password with the obfuscated  value for the copied .p12 cert from resources
3) start sparky and see if I'm able to launch it in the browser 

Note: I noticed that resources password was encrypted using cadi jar so I ended up decrypting it and got the following clear text password: 6kTHuS[b$U}Zi]%{q)4xl(e2
       I managed to obfuscate it and got the following: OBF:19qb1u9x1dpn1opn1zzw1fvi1fap1uuo1kiw1dbj1w9r1row1rpq1w7z1d8v1knq1uvi1f7x1fts20021orn1dn71u9l19q3

Cheers, 
Reneal 

 


OOF-PCI team call moved from Friday 6/29 to now Wed 6/27

N.K.Shankar
 

 

Apologies for sending this late. As discussed in the OOF-PCI team call last week and Outlook invite,

We moved the OOF-PCI team call from Fri 10am ET to now (Wed 9am-10am ET). Please join now if you are interested.

 

Thanks,

 

Shankar

Owner: N. K. Shankaranarayanan

ONAP Meeting 3 is inviting you to a scheduled Zoom meeting.

Join from PC, Mac, Linux, iOS or Android: https://zoom.us/j/225581627

Or iPhone one-tap :
    US: +16699006833,,225581627# or +16465588656,,225581627#
Or Telephone:
    Dial(for higher quality, dial a number based on your current location):
        US: +1 669 900 6833 or +1 646 558 8656 or +1 877 369 0926 (Toll Free) or +1 855 880 1246 (Toll Free)
    Meeting ID: 225 581 627
    International numbers available: https://zoom.us/u/o2VKWHu7

 

==================

N. K. Shankaranarayanan

Principal Inventive Scientist

Networking and Service Quality Management Research

AT&T Labs

1 AT&T Way, Mailstop: 4C218E

Bedminster, NJ 07921, USA

Email: shankar@...

Voice:  +1-908-901-2075

===================

 


Re: tosca CSAR on ONAP casablanca

Ofir Sonsino <ofir.sonsino@...>
 

Hi,

 

Please check the following CSARs that we use for testing:

https://git.onap.org/sdc/tree/test-apis-ci/sdc-api-tests/chef-repo/cookbooks/sdc-api-tests/files/default/Files/VNFs

 

Also you should check this project for more info about VNF package creation:

https://wiki.onap.org/display/DW/VNF+SDK

 

Ofir

 

From: onap-discuss@... [mailto:onap-discuss@...] On Behalf Of Rajendra Prasad Mishra
Sent: Monday, June 24, 2019 3:53 PM
To: onap-discuss@...
Subject: [onap-discuss] tosca CSAR on ONAP casablanca

 

Hi All,

   I am looking for a working CSAR file for vFW. I found a lot of information at the following link.

 

 

However, after following the pointers in above link, I get "internal server error" while on-boarding the CSAR file that I have.

 

I saw the some other people have faced similar issues in past and have posted the problem here. However I am not able to locate any resolution to the above issue.

 

Can someone please answer the following questions.

 

1. The link above says that we onboard "CSAR provided by the vendor to the SDC for onboarding". 

     What is the best way to create such a CSAR file ? Any recommended tools ?

 

2. If there is an error in the CSAR file format, how do I debug it in Casablanca ? 

    I enabled "DEBUG" option on "sdc-sdc-be-5f95d4994d-b2gbr" pod, but I do not see any log with "INTERNAL_SERVER_ERROR" message.

    Where do I look for it ? which pod does the parsing ?

 

thanks,

-RP Mishra

 


[SO] HELM support in SO

Sunilkumar Shivangouda Biradar
 

Hi Team,

 

As I got to know from ONAP wiki pages that SDC is supporting Helm distribution (like TOSCA and HEAT).

1.       May I know how SO is understanding HELM support feature?

2.       As per I understood from the SO code there is no flow for HELM, right?

 

Regards,

Sunil B

 

 

============================================================================================================================

Disclaimer:  This message and the information contained herein is proprietary and confidential and subject to the Tech Mahindra policy statement, you may review the policy at http://www.techmahindra.com/Disclaimer.html externally http://tim.techmahindra.com/tim/disclaimer.html internally within TechMahindra.

============================================================================================================================


[AAI] [CIA] AAI images minimization and testing.

Dmitry Puzikov <dmitry.puzikov@...>
 

Hi, all,


After some delay we were able to deploy ONAP with minimized AAI images and perform

  • ONAP robot healthdist tests and test model-loader manually.
  • All AAI related robot tests and model-loader tests were passed successfully.
  • Please, find detailed report in JIRA: https://jira.onap.org/browse/INT-1023

  • Best Regards,
    Dmitry



  • Getting Problems in ONAP Dublin Deployment #dublin

    satish kumar <satish1044@...>
     

    Hi there,

    I am trying to deploy ONAP Dublin to use the new k8s multi-cloud API.

    I have got some deployment issues and really confused. Hope someone could kindly give me some advice.

    Background of the environment:

    1, k8s cluster: 1 master + 5 workers on bare metal servers; manually configured a cluster with kubeadm and Calico CNI (Not via Rancher)

    2, resource: 300+ CPU cores, 1T+ memory and 7T+ storage

    Issues:

    1, following the official guide, the branch 4.0.0-ONAP is not found. I then use “-b Dublin” instead. Thanks for the reply from Brain, who mentioned that Dublin was not officially released. Does anyone know when it will be officially released?

     

    2, I customised onap/values.yaml file and turned everything on, including:

       “enableDefaultStorageclass: true

    parameters: {onap-default-storageclass}”

    But when all the services were deployed, I could still find lots of Persistent Volumes having no “storageClassName” assigned. This caused many PVCs failed to find the available volume to bind, and the corresponding pods were on pending. When I manually added storageClassName for those PVs, they were claimed/bound and pods were running.

     

    3, I tried to deploy a few times. Dmaap failed every time for “helm deploy”, but dmaap pods were still created and ran.

     

    4, I used “dev” as the release name in “helm deploy” as suggested in the official guide. I noticed that there are a few deployment and pods with name “dep-***” rather than “dev-***”. When I did “helm undeploy dev --purge”, they would not be deleted. What are these pods?

    Thanks a lot in advance for your help!

    Regards,
    Satish


    Updating certs in onap components

    David Perez Caparros
     

    Hi all,

    I need to update TLS certificates in an existing installation of AAI, is there a documented procedure to do this somewhere in the wiki?

    Regards
    David


    Re: [aai] #aai AAI certificate expired 2019.06.04 #aai

    David Perez Caparros
     

    Hi Reneal,

    did it work for you? 

    David

    On 17 Jun 2019, at 21:26, Reneal.Rogers@... wrote:

    Hi all, 

    I have also noticed the same thing. Currently Sparky seems to be using the same  aai cert as resources and traversal. What I plan to do is:
     1) Replace  org.onap.aai.p12 cert in sparky with the one in resources(resources/config/aaf/  directory )
    2) Update the sparky  application-ssl.xml file with the correct ssl-keystore password with the obfuscated  value for the copied .p12 cert from resources
    3) start sparky and see if I'm able to launch it in the browser 

    Note: I noticed that resources password was encrypted using cadi jar so I ended up decrypting it and got the following clear text password: 6kTHuS[b$U}Zi]%{q)4xl(e2
           I managed to obfuscate it and got the following: OBF:19qb1u9x1dpn1opn1zzw1fvi1fap1uuo1kiw1dbj1w9r1row1rpq1w7z1d8v1knq1uvi1f7x1fts20021orn1dn71u9l19q3

    Cheers, 
    Reneal 


    Re: [onap-tsc] Zoom bridges -Resolved

    Kenny Paul
     

    I had a meeting with IT and our Zoom Account Manager earlier this afternoon to get a post-mortem on this morning’s outage.

     

    Blame me. I neglected to reset the hostids after the DDF, (in spite of a couple of folks that pinged me about it).

     

    Last night some of our bridges were used to create serial out-bound calls.  Zoom has seen this behavior before and luckily had triggers in place. All 12 ONAP accounts were disabled by their NOC as a precaution.

     

    All of our accounts have been restored and their hostids have been changed. Bridge Managers please see ONAP LF Managed Zoom Bridges for the new hostids.

     

    -kenny

     

    From: kpaul@... <kpaul@...>
    Sent: Wednesday, June 26, 2019 7:14 AM
    To: onap-tsc@...; onap-discuss@...
    Subject: RE: [onap-tsc] Zoom bridges

     

    Follow-up-

    All sorry for the inconvenience.

    At least some bridges still functioning, but the account logins are locked.

     

    I forgot to reset the zoom accounts following the DDF, my apologies for that. However the current account lock-out was initiated by Zoom, “due to fraudulent activity”.

    This might make sense for a couple of accounts where failed logins due to my gaffe may have triggered something.

     

    I’m working with IT on getting this resolved.

     

     

    Thanks!

    -kenny

     

    From: onap-tsc@... <onap-tsc@...> On Behalf Of Kenny Paul via Lists.Onap.Org
    Sent: Wednesday, June 26, 2019 6:01 AM
    To: onap-tsc@...; onap-discuss@...
    Subject: [onap-tsc] Zoom bridges

     

    It appears that all of our zoom bridges have intentionally been disabled.

    I don’t know why.

     

    Looking into it.

     

     

    Thanks!

    -kenny

     


    Odp.: SO weekly 26th June 2019 --- Call for topics

    Grech, Lukasz (Nokia - PL/Wroclaw)
     

    Hi


    I uploaded presentation and PoC related to workflow application deployment here: https://wiki.onap.org/display/DW/SO+-+deploying+custom+workflow+applications+-+PoC.


    I also commented there question from the meeting related to spring boot applications. We can discuss there so it's not lost in the emails.


    Regards

    -Lukasz 


    Od: onap-discuss@... <onap-discuss@...> w imieniu użytkownika seshu kumar m via Lists.Onap.Org <seshu.kumar.m=huawei.com@...>
    Wysłane: wtorek, 25 czerwca 2019 07:50:57
    Do: onap-discuss@...
    Temat: [onap-discuss] SO weekly 26th June 2019 --- Call for topics
     

    Dear SO ONAPers,

     

    Please find the agenda so far for the weekly meeting of SO on 26th June 19:00 IST on Zoom Bridge  794508490.

     

    Subject: SO Weekly meeting
    When: Wednesday, June 26, 2019 6:30 AM-7:30 AM (UTC-08:00) Pacific Time (US & Canada).
    Where: Zoom bridge https://zoom.us/j/794508490

    Agenda – so far:

     

    1.       Observations from Lukasz on the dynamic loading of the BPMN into SO.

    2.       E-Alto release

    a.       E-Release branch strategy

    b.      Epic and Stories review

    c.      

     

     

     

     

     

    Thanks and Regards,

    M Seshu Kumar

    Senior System Architect

    Single OSS India Branch Department. S/W BU.

    Huawei Technologies India Pvt. Ltd.

    Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield

    Bengaluru-560066, Karnataka.

    Tel: + 91-80-49160700 , Mob: 9845355488

    Company_logo

    ___________________________________________________________________________________________________

    This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Cancelled: [ONPA] [Integration] test API/Reporting integration chain follow-up (ad-hoc meeting) @ Wednesday, 14 February 2018

    Morgan Richomme
     

    FEB
    14
    "[ONPA] [Integration] test API/Reporting integration chain follow-up (ad-hoc meeting)" has been
    cancelled
    When Wednesday, 14 February 2018
    02:30 PM to 03:30 PM
    (GMT) Greenwich Mean Time - Dublin / Edinburgh / Lisbon / London
    Where zoom.us/j/4466668888 2:30 UTC
    Message When: Wednesday, February 14, 2018 2:30 PM-3:30 PM. UTC Where: zoom.us/j/4466668888 2:30 UTC *~*~*~*~*~*~*~*~*~* Hi please feel free to join on https://zoom.us/j/4466668888 to continue the discussions on the demo done yesterday and discuss the next steps if any on this proposal slide deck: https://wiki.onap.org/pages/viewpage.action?pageId=6593670&preview=/6593670/25433913/integration_demo_E2E_chain.pdf
    This event invitation was sent from   Yahoo Calendar


    Cancelled: [ONPA] [Integration] test API/Reporting integration chain follow-up (ad-hoc meeting) @ Wednesday, 14 February 2018

    Morgan Richomme
     

    FEB
    14
    "[ONPA] [Integration] test API/Reporting integration chain follow-up (ad-hoc meeting)" has been
    cancelled
    When Wednesday, 14 February 2018
    02:30 PM to 03:30 PM
    (GMT) Greenwich Mean Time - Dublin / Edinburgh / Lisbon / London
    Where zoom.us/j/4466668888 2:30 UTC
    Message When: Wednesday, February 14, 2018 2:30 PM-3:30 PM. UTC Where: zoom.us/j/4466668888 2:30 UTC *~*~*~*~*~*~*~*~*~* Hi please feel free to join on https://zoom.us/j/4466668888 to continue the discussions on the demo done yesterday and discuss the next steps if any on this proposal slide deck: https://wiki.onap.org/pages/viewpage.action?pageId=6593670&preview=/6593670/25433913/integration_demo_E2E_chain.pdf
    This event invitation was sent from   Yahoo Calendar


    #so master build failing #so

    DeWayne Filppi
     

    Master build failing after fresh clone, error:  Could not find artifact org.onap.sdc.sdc-distribution-client:sdc-distribution-client:jar:1.4.0 in central (http://repo1.maven.org/maven2/)



    Re: How to deploy a DMaaP cluster? #dmaap #deployment

    Dominic Lunanuova
     

    Zhuangyang

    I updated the DMaaP Edge Deployment page to remove the references to AAI.

    If you desire to use Authenticated Topics in MR, then you will need the AAF component.

    By default, MR deploys multiple kafka pods (i.e. a kafka cluster). 

     

    We use helm to deploy, not maven.

     

    -Dom

     

    From: onap-discuss@... [mailto:onap-discuss@...] On Behalf Of zychen
    Sent: Sunday, June 23, 2019 10:38 PM
    To: onap-discuss@...
    Subject: [onap-discuss] How to deploy a DMaaP cluster? #dmaap #deployment

     

    Hi there.

    I want to build a DMaaP cluster for integrating with SDC or some further use (ONLY want to use MR).

    And I found some useful guides from wiki, which is DMaaP Deployment Guide - Dublin and DMaaP Edge Deployment

    According to those links, should I have to deploy modules in this sequence? AAF -> AAI -> DMaaP -> DCAE

    Or could I simple use Maven build for deploying, and re-modify some configurations to run as a cluster?

    Best Regards, Zhuangyang

    5721 - 5740 of 23498