Topics

CLAMP GUI #clamp #casablanca


jkzcristiano
 

Dear all,

for some reason now I cannot login to CLAMP GUI. I am using Windows 10 and Chrome. I am using the certificate in this wiki. Not sure if I am importing this certificate in the right manner to chrome.

When I try to access CLAMP GUI via chrome, I can see the certificate route:



However, the certificate I download from the wiki seems to be "intermediateCA_1".

Hope some help here.

Alternatively, is there a simple way to "workaround" this? I am using oom casablanca.

Thank you in advance!
Xoan


Christophe Closset
 

Hello Xoan,

 

Yes the certificate was updated as part of Dublin (as it was expired) and the wiki link was not.

 

I’ve changed the link to point to the latest in master (instead of keeping a hard copy in the wiki), this should ensure that whatever the time you pick the certificate, it will be valid.

 

Please retry with this certificate (your import method seems ok to me).

 

Regards

Christophe

 

From: onap-discuss@... <onap-discuss@...> On Behalf Of jkzcristiano
Sent: Friday, May 03, 2019 7:55 PM
To: onap-discuss@...
Subject: [onap-discuss] CLAMP GUI #casablanca #clamp

 

Dear all,

for some reason now I cannot login to CLAMP GUI. I am using Windows 10 and Chrome. I am using the certificate in this wiki. Not sure if I am importing this certificate in the right manner to chrome.

When I try to access CLAMP GUI via chrome, I can see the certificate route:



However, the certificate I download from the wiki seems to be "intermediateCA_1".

Hope some help here.

Alternatively, is there a simple way to "workaround" this? I am using oom casablanca.

Thank you in advance!
Xoan


Christophe Closset
 

Also,

 

Please make sure that you remove the old certificate, close the browser, re open the browser, import the new one, close the browser then open it again.

Firefox/Chrome may be touchy when it comes to loading/unloading certificates that match the same entry

 

Regards

Christophe

 

From: Closset, Christophe
Sent: Monday, May 06, 2019 11:03 AM
To: onap-discuss@...; jkzcristiano@...
Subject: RE: [onap-discuss] CLAMP GUI #casablanca #clamp

 

Hello Xoan,

 

Yes the certificate was updated as part of Dublin (as it was expired) and the wiki link was not.

 

I’ve changed the link to point to the latest in master (instead of keeping a hard copy in the wiki), this should ensure that whatever the time you pick the certificate, it will be valid.

 

Please retry with this certificate (your import method seems ok to me).

 

Regards

Christophe

 

From: onap-discuss@... <onap-discuss@...> On Behalf Of jkzcristiano
Sent: Friday, May 03, 2019 7:55 PM
To: onap-discuss@...
Subject: [onap-discuss] CLAMP GUI #casablanca #clamp

 

Dear all,

for some reason now I cannot login to CLAMP GUI. I am using Windows 10 and Chrome. I am using the certificate in this wiki. Not sure if I am importing this certificate in the right manner to chrome.

When I try to access CLAMP GUI via chrome, I can see the certificate route:



However, the certificate I download from the wiki seems to be "intermediateCA_1".

Hope some help here.

Alternatively, is there a simple way to "workaround" this? I am using oom casablanca.

Thank you in advance!
Xoan


jkzcristiano
 

Dear Christophe,

you don't know how helpful your update is! It works now.

Thank you very much!
Xoan