Out-of-date versions in docker staging manifest

Gary Wu
 

Hi all,

The following versions in the docker staging manifest are out-of-date vs. the release versions already committed to oom.  If you are expecting to release additional version(s) for dublin, please update the staging manifest with the correct staging versions.  Otherwise, please update the staging manifest with the release version tags as committed in oom.
 
[ERROR] onap/aaf/abrmd:3.0.0-SNAPSHOT-latest is out-of-date vs. release (4.0.0).
[ERROR] onap/aaf/distcenter:3.0.0-SNAPSHOT-latest is out-of-date vs. release (4.0.0).
[ERROR] onap/aaf/sms:3.0.1-SNAPSHOT-latest is out-of-date vs. release (4.0.0).
[ERROR] onap/aaf/smsquorumclient:3.0.1-SNAPSHOT-latest is out-of-date vs. release (4.0.0).
[ERROR] onap/aaf/testcaservice:3.0.0-SNAPSHOT-latest is out-of-date vs. release (4.0.0).
[ERROR] onap/dmaap/datarouter-node:2.1.0-SNAPSHOT-latest is out-of-date vs. release (2.1.0).
[ERROR] onap/dmaap/datarouter-prov:2.1.0-SNAPSHOT-latest is out-of-date vs. release (2.1.0).
[ERROR] onap/dmaap/dmaap-mr:1.1.14-SNAPSHOT-latest is out-of-date vs. release (1.1.14).
[ERROR] onap/dmaap/kafka111:1.0.1-SNAPSHOT-latest is out-of-date vs. release (1.0.1).
[ERROR] onap/dmaap/zookeeper:6.0.0-SNAPSHOT-latest is out-of-date vs. release (6.0.0).
[ERROR] onap/optf-has:1.2.5-SNAPSHOT-latest is out-of-date vs. release (1.2.5).
[ERROR] onap/optf-osdf:1.2.4-SNAPSHOT-latest is out-of-date vs. release (1.2.4).
[ERROR] onap/org.onap.dcaegen2.collectors.hv-ves.hv-collector-main:1.1.0-SNAPSHOT is out-of-date vs. release (1.1.0).
[ERROR] onap/org.onap.dcaegen2.collectors.ves.vescollector:1.4.3-SNAPSHOT is out-of-date vs. release (1.4.4).
[ERROR] onap/org.onap.dcaegen2.deployments.cm-container:1.6.2-STAGING-latest is out-of-date vs. release (1.6.2).
[ERROR] onap/org.onap.dcaegen2.deployments.healthcheck-container:1.2.4-STAGING-latest is out-of-date vs. release (1.2.4).
[ERROR] onap/org.onap.dcaegen2.deployments.k8s-bootstrap-container:1.4.15-STAGING-latest is out-of-date vs. release (1.4.16).
[ERROR] onap/org.onap.dcaegen2.platform.policy-handler:5.0.0-STAGING-latest is out-of-date vs. release (5.0.0).
[ERROR] onap/pomba-context-aggregator:1.4.0-SNAPSHOT-latest is out-of-date vs. release (1.4.0).
[ERROR] onap/search-data-service:1.4.3 is out-of-date vs. release (1.4-STAGING-latest).
[ERROR] onap/usecase-ui:1.2.2-STAGING-latest is out-of-date vs. release (1.2.2).
[ERROR] onap/usecase-ui-server:1.2.1-STAGING-latest is out-of-date vs. release (1.2.1).
[ERROR] onap/vfc/catalog:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/emsdriver:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/gvnfmdriver:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/jujudriver:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/multivimproxy:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/nfvo/svnfm/huawei:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/nslcm:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/resmanagement:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/vnflcm:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/vnfmgr:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/vnfres:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/wfengine-activiti:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/wfengine-mgrservice:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/ztesdncdriver:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
[ERROR] onap/vfc/ztevnfmdriver:1.3.0-STAGING-latest is out-of-date vs. release (1.3.0).
 
Thanks,
Gary
 
 

Join onap-release@lists.onap.org to automatically receive all group messages.