Topics

Regarding ONAP vFW use case using SDN-C #onap-sdnc #sdnc


abhishekgangula@...
 

Hello Everyone,

I've a kubernetes cluster running on Azure cloud. I am trying to deploy SDN-C ONAP component but unable to go ahead since I'm getting an error when linting the etcd. The error indicates that the apiVersion is required, recipe for target 'lint-etcd' failed, recipe for target 'etcd' failed, recipe for target 'make-common' failed and recipe for target 'common' failed.

I have no idea what might be causing this, can someone please suggest to fix this error. I've attached the Chart.yaml file with this.

Thanking in anticipation.

 

Sincere Regards,

Abhishek


Brian Freeman
 

Abhishek

 

What version of ONAP ?

 

The error message indicates that the Chart.yaml is munged or something.

 

Did you start with a make all  to seed your common charts ?

 

Brian

 

From: onap-sdnc@... <onap-sdnc@...> On Behalf Of abhishekgangula@...
Sent: Wednesday, October 23, 2019 2:35 PM
To: onap-sdnc@...
Subject: [onap-sdnc] Regarding ONAP vFW use case using SDN-C #onap-sdnc #sdnc

 

Hello Everyone,

I've a kubernetes cluster running on Azure cloud. I am trying to deploy SDN-C ONAP component but unable to go ahead since I'm getting an error when linting the etcd. The error indicates that the apiVersion is required, recipe for target 'lint-etcd' failed, recipe for target 'etcd' failed, recipe for target 'make-common' failed and recipe for target 'common' failed.

I have no idea what might be causing this, can someone please suggest to fix this error. I've attached the Chart.yaml file with this.

Thanking in anticipation.

 

Sincere Regards,

Abhishek