DCAEGEN2 request for exception to Java 11 upgrade


Amy Zwarico
 

The DCAEGEN2 MOD-genprocessor component cannot upgrade to Java 11 in the Guilin release because of a Java 8 dependency on the NiFi images. I recommended an exception for this component for Guilin. Please note that they plan on upgrading all other DCAE components. See the details in https://jira.onap.org/browse/DCAEGEN2-2290.

 

Amy Zwarico, LMTS

Chief Security Office / Platform Security

AT&T Services

(205) 613-1667

 

Join onap-seccom@lists.onap.org to automatically receive all group messages.