Install Onap Amsterdam docker Image Not Found


Kenny Paul
 

Hi Changjun,
 
Forwarding this to the onap-users list where folks much smarter tha]n myself may be able to assist. :-)

Best Regards, 
-kenny

Kenny Paul, Technical Program Manager, The Linux Foundation
kpaul@..., 510.766.5945
San Francisco Bay Area, Pacific Time Zone

Begin forwarded message:

From: "灼冰" <310397125@...>
Subject: Install Onap Amsterdam docker Image Not Found
Date: March 22, 2018 at 1:10:05 AM PDT
To: "kpaul" <kpaul@...>

Hi
I have some problem on setting up onap Amsterdam and need some help, thank you

I set up full onap Amsterdam, reffered to the next link

http://docs.onap.org/en/amsterdam/guides/onap-developer/settingup/fullonap.html#demo-installing-running-onap

I create all the vms and they seems goes well, but actually when I run 'docker ps' in the vms, the docker didn't run.

then I ran the install shell step by step, but I found when I download the docker image, some images not found.

for example:

I didn't find 'portal-sdk' for 'onap-portal', and I didn't find 'champ-service' and 'crud-service' for 'onap-aai-inst1'

the others for the two vms can be found and pulled well

I also checked the image website https://nexus3.onap.org/#browse/search=keyword%3Dchamp-service and get nothing about the missing images.

did the images deleted by someone? how can I solved this to set up onap?

any help is appreciated.


thanks

changjun